Planet Kembel
Planet Kembel
Home | Profile | Register | Active Topics | Active Polls | Members | Private Messages | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?




 All Forums
 The Ian Levine Doctor Who Discussion Forum
 Loose Cannon Reconstructions - Official Forum
 What's happened?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

InJen
Time Traveller


United Kingdom
110 Posts

Posted - 06 Feb 2012 :  17:30:22  Show Profile Send InJen a Private Message  Reply with Quote
Does anybody know what's happened? I can't seem to login to see all the forums anymore, although I can change my profile and password [and post]. Is anyone else having this problem, or is it just me?

Google AdSense

USA
Mountain View


jtowne
Junior Time Traveller



90 Posts

Posted - 07 Feb 2012 :  06:26:09  Show Profile Send jtowne a Private Message  Reply with Quote
I can log in fine.
Go to Top of Page

gad4
Time Traveller



794 Posts

Posted - 07 Feb 2012 :  06:37:39  Show Profile Send gad4 a Private Message  Reply with Quote
I log in fine also :)
Go to Top of Page

InJen
Time Traveller



United Kingdom
110 Posts

Posted - 08 Feb 2012 :  00:46:42  Show Profile Send InJen a Private Message  Reply with Quote
Just me then...
It says I've logged in fine, then goes back to the screen with the Loose Cannon forum
Go to Top of Page

InJen
Time Traveller



United Kingdom
110 Posts

Posted - 25 Feb 2012 :  16:55:11  Show Profile Send InJen a Private Message  Reply with Quote
ok - found out the problem - cookies had been turned off in the Safari settings on my iPhone - sorted now! Thanks everyone :o)
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Planet Kembel © 2000-05 ForumCo.com Go To Top Of Page
This page was generated in 0.42 seconds. Snitz Forums 2000
RSS Feed 1 RSS Feed 2
Powered by ForumCo 2000-2008
TOS - AUP - URA - Privacy Policy
ForumCo Free Blogs and Galleries
Signup for a free forum or Go Banner Free